My Community

General Category => General Discussion => Topic started by: wat on August 30, 2020, 06:37:51 PM

Title: Game not starting
Post by: wat on August 30, 2020, 06:37:51 PM
Hello,

I downloaded the patch, extracted everything in a clean client but the game will not start.
I can see the game's and sguard's splash screens but after 5 seconds it disappears and nothing happens.

I'm running Windows 10(version 1909), no antivirus software is active and my hypervisorlaunchtype is off.

Any ideas?
Title: Re: Game not starting
Post by: Jacob on August 30, 2020, 06:42:46 PM
Hello,

Close overlay from nvidia settings and try again.

If still happening contact us
Title: Re: Game not starting
Post by: wat on August 30, 2020, 06:49:42 PM
Thanks for the answer.
I can't find any setting named overlay in the nvidia control panel, can you be a bit more specific please?
Title: Re: Game not starting
Post by: Vapor on August 30, 2020, 07:49:03 PM
Hello, I have the same problem
Title: Re: Game not starting
Post by: Jacob on August 30, 2020, 08:37:56 PM
Hello, I have the same problem
Try with this system : https://mega.nz/file/MvYjVCoT#mO-VBYaYkQ9S338FqiOeJqairUg7fUvFf-yLrAwKUQs
Title: Re: Game not starting
Post by: vladamaca on September 01, 2020, 03:24:21 PM
Hello,
I have same problem. I tried this system folder, but not working.

Hello, I have the same problem
Try with this system : https://mega.nz/file/MvYjVCoT#mO-VBYaYkQ9S338FqiOeJqairUg7fUvFf-yLrAwKUQs


Maybe it's caused by "asiahm-medium.ttf" file. It is the only one file, that I can't copy. So I installed this font, but game still not come up.
Any other help ?

btw: No hosts file needed?
Title: Re: Game not starting
Post by: vladamaca on September 02, 2020, 12:49:02 PM
Any update ?
Title: Re: Game not starting
Post by: vladamaca on September 07, 2020, 01:20:19 PM
Any update ?
...