Author Topic: Game not starting  (Read 4076 times)

wat

  • Newbie
  • *
  • Posts: 2
Game not starting
« on: August 30, 2020, 06:37:51 PM »
Hello,

I downloaded the patch, extracted everything in a clean client but the game will not start.
I can see the game's and sguard's splash screens but after 5 seconds it disappears and nothing happens.

I'm running Windows 10(version 1909), no antivirus software is active and my hypervisorlaunchtype is off.

Any ideas?

Jacob

  • Administrator
  • Full Member
  • *****
  • Posts: 133
Re: Game not starting
« Reply #1 on: August 30, 2020, 06:42:46 PM »
Hello,

Close overlay from nvidia settings and try again.

If still happening contact us

wat

  • Newbie
  • *
  • Posts: 2
Re: Game not starting
« Reply #2 on: August 30, 2020, 06:49:42 PM »
Thanks for the answer.
I can't find any setting named overlay in the nvidia control panel, can you be a bit more specific please?

Vapor

  • Newbie
  • *
  • Posts: 1
Re: Game not starting
« Reply #3 on: August 30, 2020, 07:49:03 PM »
Hello, I have the same problem

Jacob

  • Administrator
  • Full Member
  • *****
  • Posts: 133
Re: Game not starting
« Reply #4 on: August 30, 2020, 08:37:56 PM »

vladamaca

  • Newbie
  • *
  • Posts: 3
Re: Game not starting
« Reply #5 on: September 01, 2020, 03:24:21 PM »
Hello,
I have same problem. I tried this system folder, but not working.

Hello, I have the same problem
Try with this system : https://mega.nz/file/MvYjVCoT#mO-VBYaYkQ9S338FqiOeJqairUg7fUvFf-yLrAwKUQs


Maybe it's caused by "asiahm-medium.ttf" file. It is the only one file, that I can't copy. So I installed this font, but game still not come up.
Any other help ?

btw: No hosts file needed?
« Last Edit: September 01, 2020, 03:37:08 PM by vladamaca »

vladamaca

  • Newbie
  • *
  • Posts: 3
Re: Game not starting
« Reply #6 on: September 02, 2020, 12:49:02 PM »
Any update ?

vladamaca

  • Newbie
  • *
  • Posts: 3
Re: Game not starting
« Reply #7 on: September 07, 2020, 01:20:19 PM »